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ERROR 1304 – ERROR WRITING/READING TO FILE. VERIFY THAT YOU HAVE ACCESS TO THAT DIRECTORY.

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Issue:
This error may occur on your computer during the installation of the software.

Possible Cause:
This error can occur if the CD from which you are performing the installation is dirty or the CD/DVD drive on your computer is not configured correctly.

Solution:
As problems with the CD/DVD disk or drive are the main cause of this error message, you first need to check them for problems. For instance, you must ensure that your CD disk is not dirty or scratched. If it is, try cleaning the disk. Also, try to check the disk in another CD/DVD drive. If your disk works in another drive, then the drive on your computer is quite likely to have problems. You may try to update the drivers of this drive, or get it checked for physical problems.


Possible Cause:
You’re not logged in as an administrator or you don’t have full control privileges for the directory being updated/accessed.

Solution 1:
Log in as the computer administrator or right-click on the installation file and select ‘Run as Administrator’.

Solution 2:
Copy the installation files to a new folder on your computer, where you do have full control privileges, and run the installation from there.


Possible Cause:
An anti-virus, anti-malware, firewall, desktop search or backup program is interfering with the Windows Installer.

Solution:
Temporarily turn off anti-virus, anti-malware, firewall, desktop search or backup programs you’ve installed. Also, exit all running programs and close all unused browser windows.


Possible Cause:
The Microsoft MDAC or .NET component on your computer is damaged.

Solution:
Go to Microsoft’s website and download the files needed to repair these components.


Solution:
If all else fails, try installing the software on a different computer.

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